cover  :: EN ::   
  end of page  
<previous .current:09debian_stretch >next  

stretch

<previous .current:debian_stretch_intro >next  

some stretch packages.
packages are only recompiled with debian.org source packages, with few changes.

<previous .current:xpad >next  

xpad

4.1


used jessie source package to compile an i386 stretch package.
using debhelper version 10.
so it's using gtk2, selection, as the other things, does work as usual.
updated description homepage address.

xpad_4.1-1.debian.tar.gz (5k)
xpad_4.1-1.debian.tar.xz (5k)
xpad_4.1-1.dsc (0k)
xpad_4.1-1~rno.debian.tar.xz (5k)
xpad_4.1-1~rno.dsc (0k)
xpad_4.1-1~rno_i386.deb (91k)
xpad_4.1.orig.tar.bz2 (180k)
<previous .current:scite >next  

scite

3.7.2


scite editor compiled with gtk2

removed each GTK3=1 in debian/rules
changed gtk dependency, now libgtk2.0

scite_3.7.2-1-gtk2~rno.debian.tar.xz (14k)
scite_3.7.2-1-gtk2~rno.dsc (0k)
scite_3.7.2-1-gtk2~rno_amd64.deb (1530k)
scite_3.7.2.orig.tar.gz (2265k)
<previous .current:buici-clock >next  



noospot51

 debian
  jessie

  stretch


 glorec
 kga
 contact



    top of page  
page built: Wednesday 12 December 2018